Cabinet issue - Royston, Essex
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 10:46 GMT
Identified
Our engineers have identified a break in the fibre and are working hard to repair, due to the complexities of the job this may take longer then expected. We still do not have a estimated time of recovery for this yet.

We apologize for the inconvenience this may have caused.
Posted Nov 07, 2024 - 03:02 GMT
Update
Our engineers are onsite and are still investigating. We do not currently have an estimated time of recovery.

We thank you for your continued patience.
Posted Nov 07, 2024 - 00:25 GMT
Investigating
We are investigating an issue affecting customers attached to the cabinet in Royston, Essex.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Nov 06, 2024 - 22:28 GMT
This incident affected: Internet Network (Essex).