Unplanned outage Essex
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.

What do I need to do?

You don’t need to do anything as your broadband service will resume as normal. However, if you find your broadband service isn’t working properly, please try rebooting your router. You can do this by turning the power off at the socket, waiting for approximately 30 seconds and then switching the power back on.
Posted Oct 08, 2021 - 21:55 BST
Update
We are aware of the ongoing issues with services in your area, and thank you for your continued patience as we work to implement repairs. Our specialist engineers are now attending the site to begin repairs. We will keep you updated on the progress of the repairs.
Posted Oct 08, 2021 - 16:35 BST
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was due to accidental damage to a fibre link between two communities.
Posted Oct 08, 2021 - 14:28 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Oct 08, 2021 - 11:38 BST
This incident affected: Internet Network (Essex).