Cabinet issue - Apperley

Incident Report for Gigaclear

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 21:10 GMT

Monitoring

Your service is now back online. Thank you for your continued patience, if you're still experiencing issues, please raise a case on our customer portal.
Posted Dec 15, 2025 - 16:13 GMT

Investigating

We are investigating an issue affecting customers attached to the cabinet in Apperley.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Dec 15, 2025 - 09:56 GMT
This incident affected: Internet Network (Gloucestershire).