Unplanned outage in Lower Mill Estate
Incident Report for Gigaclear
Resolved
Gigaclear Networks have resolved the problem, and all services have been restored. should you still be without service, please turn off the power off at the socket, waiting 40 seconds and then switch the power back on. If you still are not online, please do contact our care team on 01865 591 131. We apologise for any inconvenience caused and thank you for your patience.
Posted 16 days ago. Oct 03, 2019 - 12:38 BST
Identified
Gigaclear Networks continue to work on the issue with the service in your area. The issue has been identified and the engineers are working to fix this, so we can get your broadband service up and running again. We expect service to be restored by approximately 12:00 tomorrow (03/10/2019).
Posted 17 days ago. Oct 02, 2019 - 15:45 BST
Investigating
Gigaclear Networks have informed us that there is an issue with the service in your area. Their engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.
Posted 17 days ago. Oct 02, 2019 - 11:07 BST