Unplanned Incident - Winterbourne, Berkshire
Incident Report for Gigaclear
Resolved
You don’t need to do anything as your broadband service will resume as normal. However, if you find your broadband service isn’t working properly, please try rebooting your router. You can do this by turning the power off at the socket, waiting for approximately 30 seconds and then switching the power back on.
Posted Jun 15, 2022 - 16:44 BST
Investigating
We are investigating an issue affecting customers attached to the cabinet in Winterbourne, Berkshire.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Jun 15, 2022 - 14:41 BST
This incident affected: Internet Network (Berkshire).