Network issue - Locks Hill, Acton Green, Bormyard Down, Mathon, Wlleington Heath, Pencombe, Stoke Prior Hope Under, Kimbolton, Luston, Yarpole, The Vauld, Walkers Green, Sutton St Nicholas, Canyon Pyon, Stretton Sugwas, Holmer and Munstone.
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 18:26 BST
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault.
We’re currently working on replacing failed hardware in the cabinet to get this issue resolved.

We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption.

Kind Regards,

The Gigaclear team
Posted Jul 27, 2020 - 17:11 BST
Identified
The issue has been identified and team is working to fix the fault and restore service. We do not currently have an estimated time of recovery.
Posted Jul 27, 2020 - 15:17 BST
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Locks Hill, Acton Green, Bormyard Down, Mathon, Wlleington Heath, Pencombe, Stoke Prior Hope Under, Kimbolton, Luston, Yarpole, The Vauld, Walkers Green, Sutton St Nicholas, Canyon Pyon, Stretton Sugwas, Holmer and Munstone. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Jul 27, 2020 - 12:44 BST
This incident affected: Internet Network (Herefordshire).