Locks Hill, Herefordshire
Incident Report for Gigaclear
Resolved
We have now restored most customers connections and can now deem this outage as resolved. The final few customers offline currently have an engineer present and are working to restore the network as soon as possible.

Thank you
Posted Apr 26, 2024 - 15:01 BST
Update
Our engineers have been working diligently to resplice all remaining connections in the affected closure. They have been working on this solidly for the past two days, and are back on-site today to carry out the remaining services yet to be reinstated.

Thank you for your patience and understanding throughout the course of this outage. Please accept our apologies for any inconvenience.
Posted Apr 26, 2024 - 09:05 BST
Update
The works are currently ongoing and we have managed to resplice 100 of the required connections back onto the network. Due to the amount of splicing required, this will continue into tomorrow.

Fingers crossed we can have this resolved soon.
Posted Apr 24, 2024 - 16:09 BST
Identified
Our team have now installed all repaired joints in the network infrastructure and are ready to begin resplicing customers back onto the network. Our team will be on-site splicing from first thing this morning and will be working to reconnect all affected customers as quickly as we can.

Thank you for your patience.
Posted Apr 24, 2024 - 09:23 BST
Investigating
Our teams have identified an offline cabinet currently affecting services in the Locks Hill area. We have engaged our Direct Labour Team who will be on-site shortly, working diligently to implement any repairs as quickly as possible.

Please accept our apologies for any inconvenience caused.
Posted Apr 19, 2024 - 16:27 BST
This incident affected: Internet Network (Herefordshire).