Cabinet issue - Whiteway
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 13:55 GMT
Update
Our splicing team is working onsite to restore services.. We shall update you once services are restored
Posted Jan 14, 2021 - 11:57 GMT
Update
Our engineers have completed the repairs allocated today and will continue their works tomorrow.

Thank you for your patience.
Posted Jan 13, 2021 - 16:15 GMT
Monitoring
We have now identified a break affecting some services. Due to the location of this break in relation to the nearby road, a road closure is required to work safely. This has been organised for the morning of the 13th of Jan where repair works will continue.

Thank you for your patience.
Posted Jan 11, 2021 - 15:55 GMT
Identified
We are investigating an issue affecting customers attached to the cabinet in GL6 7ER. Team is dispatched to site and work will be carried out whole day to restore all affected customers
Posted Jan 11, 2021 - 09:21 GMT
This incident affected: Internet Network (Gloucestershire).