Barnsley. Gloucestershire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 09:37 BST
Investigating
We have identified an offline cabinet currently affecting services in the Barnsley village area. We have engaged our Networks Operations Team who are working diligently to identify the cause of this fault and restore the network as quickly as we can.

Thank you for your patience.
Posted Apr 26, 2024 - 14:25 BST
This incident affected: Internet Network (Gloucestershire).