Deanshanger, Northamptonshire

Incident Report for Gigaclear

Resolved

Your service is now back online as this outage has been resolved. Thank you for your continued patience, if you're still experiencing issues, please raise a case on our customer portal.
Posted Apr 21, 2026 - 10:17 BST

Identified

We are are aware of service disruption in the Deanshanger area of Northamptonshire. Our engineers are on-site and working to restore connectivity as quickly as possible. We appreciate your patience and apologize for any inconvenience caused.
Posted Apr 21, 2026 - 08:15 BST
This incident affected: Internet Network (Northamptonshire).