Unplanned outage affecting Upottery, Millhayes, Churchinford, Ford Street and Rowney Green
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 17:03 GMT
Update
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.

If you have any problems with your broadband service, then please don’t hesitate to contact our Customer Support team on 01865 591131 or by emailing support@gigaclear.com.

We thank you for your patience during this time and apologise for any disruption caused.

Kind Regards,

The Gigaclear team
Posted Mar 20, 2020 - 17:03 GMT
Monitoring
Good Morning,

Engineers are onsite and in the process of repairing the cable. All Services are currently online, however, Gigaclear Networks will continue to monitor services until we are confident there will be no further issues.

Kindest Regards,

The Gigalcear Team.
Posted Mar 20, 2020 - 09:03 GMT
Identified
Good Morning,

We have identified a cable issue in your area and our engineers are on-route to effect repairs, but at this stage we are unable to estimate when the service will be restored.

Kindest Regards,

The Gigaclear Team
Posted Mar 20, 2020 - 08:11 GMT
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.

We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards

The Gigaclear team
Posted Mar 20, 2020 - 03:50 GMT
This incident affected: Internet Network (Devon & Somerset).