Eversholt Bedfordshire

Incident Report for Gigaclear

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 20:02 BST

Update

Our engineers have resolved the issue, and all services have been restored.

If you continue to experience any problems, please contact Customer Support for further assistance
Posted Jun 09, 2026 - 20:00 BST

Update

Engineers are on-site working on replacing equipment in the cabinet. We are experiencing small delays due to poor signal in the area. The team will remain on-site continuing restoration works. Thank you for your patience and understanding.
Posted Jun 09, 2026 - 18:23 BST

Update

Thank you for your ongoing patience. Work to restore your service is currently in progress and we'll keep you updated as work progresses
Posted Jun 09, 2026 - 14:50 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 09, 2026 - 12:12 BST

Investigating

We are currently investigating service interruption affecting users in the Eversholt Bedfordshire area. Our engineers are working to resolve the issue as quickly as possible. We will provide further updates as more information becomes available. We apologise for the inconvenience and appreciate your patience.
Posted Jun 09, 2026 - 12:12 BST
This incident affected: Internet Network (Bedfordshire).