Bobbingworth, Essex

Incident Report for Gigaclear

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 14:09 GMT

Update

We are continuing to work on a fix for this issue.
Posted Mar 09, 2026 - 14:08 GMT

Identified

Our engineers are currently on site working to restore service to the cabinet. The power company is also working to reinstate the mains power supply.
Posted Mar 06, 2026 - 13:31 GMT

Investigating

We are investigating service disruption affecting the Bobbingworth area of Essex. Our engineering team are working to restore full connectivity as a priority. We apologise for any inconvenience and thank you for your patience
Posted Mar 06, 2026 - 10:41 GMT
This incident affected: Internet Network (Essex).