Network Wide Issue

Incident Report for Gigaclear

Resolved

This incident has been resolved.
Posted Jul 11, 2026 - 12:14 BST

Monitoring

Our networking team have resolved the issue - if your service remains offline, please reboot your equipment. Thank you for your patience.
Posted Jul 11, 2026 - 10:00 BST

Identified

We are aware of an issue affecting customers across our network. Our networking team are investigating and we ask that you do not reboot your devices at this stage. We appreciate your patience and apologise for the inconvenience caused.
Posted Jul 11, 2026 - 09:37 BST
This incident affected: Network Services (Core Network).