Network Outage - Kent
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 16:33 BST
Update
Our engineers are still hard at work investigating what’s caused today’s service issue. We’re doing everything we can to find the root of the problem, so we can restore your broadband service as quickly as possible.

As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.

We understand that any loss of service can be inconvenient, therefore we appreciate your ongoing patience and apologise for any disruption caused.
Posted Aug 04, 2022 - 13:17 BST
Investigating
We’re aware there’s an issue with our service in your area. We’ve Engineers looking at the problem and are doing everything we can to get the issue resolved. We’ll update you again when we’ve more information and to let you know when the service will be restored. Apologies for any inconvenience caused.
Posted Aug 04, 2022 - 09:38 BST
This incident affected: Internet Network (Kent).