Unplanned Outage Dud-01-gw
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 13:13 GMT
Identified
The third party fiber engineer s have been working through the night to restore the fault as soon as possible. We will continue to keep you updated with the progress of the resolution of the issue.
Posted Dec 02, 2021 - 07:59 GMT
Investigating
Gigaclear Networks have informed us that there is an issue with the service in your area. Our engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.
Posted Dec 02, 2021 - 01:10 GMT
This incident affected: Internet Network (Essex).