Hope Under Dinmore, Herefordshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 08:58 BST
Update
We have dispatched our team of Optical Transmission Specialists who are currently on site working to diagnose the location and cause of the fault. Please rest assured, we are working to meet full network restoration as soon as possible.
Posted Apr 02, 2024 - 17:02 BST
Investigating
Our Networks Operations Team have identified a fault currently affecting services in the Hope Under Dinmore area. We are investigating the root cause of this issue, and are working diligently to restore services as quickly as we can.

Please accept our apologies for any inconvenience caused. We will keep you updated on any changes.
Posted Apr 02, 2024 - 14:28 BST
This incident affected: Internet Network (Herefordshire).