Unplanned Incident - Yarpole, Herefordshire
Incident Report for Gigaclear
Resolved
This issue has now been resolved and all services have been restored. If you are still having issues with your service please reboot your router, and if the issues persist then contact our customer care team on 01865 591131.
Posted Jan 05, 2022 - 09:03 GMT
Investigating
We are investigating an issue affecting customers in Yarpole and the surrounding area.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Jan 05, 2022 - 08:20 GMT
This incident affected: Internet Network (Herefordshire).