Great Cransley, Northamptonshire

Incident Report for Gigaclear

Resolved

Our team have been able to repair the fault causing this service disruption and services are now back online. If you are still experiencing issues, please reach out to our team on 01865 591131.

Thank you.
Posted Nov 17, 2023 - 13:02 GMT

Identified

Our teams have located the break in the network and are working quickly to plan the next steps needed for remediation. Civil resources and traffic management are being arranged for attendance tomorrow so we can begin working on the repairs.

We will keep you updated on any changes and updates.
Posted Nov 15, 2023 - 16:54 GMT

Investigating

We have just been notified of a network incident currently affecting services in the Great Cransley area. Our Networks Operations Team are currently investigating the root cause of this issue, and is engaging our Direct Labour Team right away.

Thank you for your patience whilst we work to get services up and running.
Posted Nov 15, 2023 - 10:49 GMT
This incident affected: Internet Network (Northamptonshire).