Unplanned Outage at Lowick
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 13:32 GMT
Monitoring
Gigaclear has restored services to customers in the Lowick area, but will continue to monitor the situation.

Gigaclear thanks you for your patience and appologieses for any inconvenience caused.
Posted Nov 27, 2019 - 15:34 GMT
Update
Gigaclear are pleased to say that our engineers are on site and are currently investigating the issue at Lowick.

We are working on providing you with an estimated time of recovery, and thank you for your patience while we investigate this issue.
Posted Nov 27, 2019 - 13:55 GMT
Investigating
We are investigating an issue affecting customers attached to the cabinet in Lowick (NN14 3BL)

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Nov 27, 2019 - 11:02 GMT
This incident affected: Internet Network (Northamptonshire).