Kent - Service Outage

Incident Report for Gigaclear

Resolved

Thank you for your patience. Our engineers have resolved the issue, and this incident is now closed.
Posted Sep 07, 2026 - 23:46 BST

Update

We are in communication with Vodafone awaiting further information on the affected network. We will provide further updates as soon as they are made available. Thank you for your continued patience.
Posted Sep 07, 2026 - 19:10 BST

Update

We have identified that the service disruption is due to an issue affecting a primary fibre cable shared with Vodafone.

We have engaged Vodafone to carry out the necessary repairs, and our engineering team remains on standby to provide support and help expedite the restoration of services.

We appreciate your continued patience and understanding while this work is carried out.
Posted Sep 07, 2026 - 17:54 BST

Investigating

We are aware of an ongoing service issue affecting the area. Our team is currently investigating the cause and working to restore services as quickly as possible.

We will provide further updates as soon as more information becomes available.

Please accept our sincere apologies for any inconvenience caused and thank you for your patience and understanding.
Posted Sep 07, 2026 - 17:04 BST
This incident affected: Internet Network (Kent).