Berkshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 08:47 GMT
Identified
A third party on the network has now identified the fault leading to the current outage of services in the Berkshire area. Engineers are attending site and will be working hard to restore services as quickly as we can.

Thank you for your patience.
Posted Feb 29, 2024 - 14:31 GMT
Investigating
Our networks operations team have identified a major outage currently affecting services in the Berkshire areas. We have engaged our teams, and are working diligently to investigate the root cause of this issue and implement any repairs needed as quickly as possible.

Please accept our apologies for any inconvenience caused. We will keep you updated on any changes.
Posted Feb 29, 2024 - 10:52 GMT
This incident affected: Internet Network (Berkshire).