Unplanned Outage at Locks Hill, Walkers Green, Kimbolton, Acton Green, Pencombe, The Vauld, Stoke Prior & Hope Under Dinmore
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 14:02 GMT
Monitoring
We have seen a restoration in services across the affected areas. Gigaclear will continue to monitor and check the connection to ensure that services are stable, and will be in touch with affected customers when we believe services have been wholly restored.

We thank you for your patience through our investigations and apologise for any inconvenience caused.
Posted Nov 21, 2019 - 12:00 GMT
Identified
Service provider has identified the fault on their network. An additional team is dispatched to site for further investigation and fault fixing. Currently, we dont have any time of service restoration.We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Nov 21, 2019 - 10:10 GMT
Update
Gigaclear engineers are investigating the cause of this fault in our network, and will continue to work into the evening to bring all services back online as soon as we can.

We will continue to update this page, as well as email affected customers, as the works progress.

We thank you for your patience while we work to bring customers online.
Posted Nov 20, 2019 - 19:07 GMT
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Locks Hill, Walkers Green, Kimbolton, Acton Green, Pencombe, The Vauld, Stoke Prior & Hope Under Dinmore. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Nov 20, 2019 - 16:14 GMT
This incident affected: Internet Network (Gloucestershire).