Unplanned Outage in Southam
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 09, 2019 - 08:21 BST
Update
We are continuing to monitor for any further issues.
Posted 11 days ago. Oct 08, 2019 - 17:55 BST
Monitoring
Gigaclear Networks have identified a break on a network fibre in Southam. Team has successfully spliced the main service. Engineers are working on site to restore the remaining services. We expect all services to be restored by 20:00 on 08/10/2019. We apologise for any inconvenience caused.
Posted 11 days ago. Oct 08, 2019 - 16:14 BST
Identified
Gigaclear Networks have identified a break on a network fibre in Southam. The team will be implementing a temporary fix in order to restore services tonight. We will be implementing our permanent fix and will expect all services to be restored by 18:00 on 08/10/2019. We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards

The Gigaclear Team
Posted 12 days ago. Oct 07, 2019 - 17:05 BST
Investigating
Gigaclear Networks have informed us that there is an issue with the service in your area. Their engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted 12 days ago. Oct 07, 2019 - 14:35 BST