Unplanned Incident in Essex
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 09:16 BST
Update
All services have now been restored. We will continue to monitor the situation closely. Thank you for your continued patience during the resolution of the issue.
Posted Mar 30, 2021 - 21:03 BST
Update
Gigaclear operations have confirmed that services will be restored completely by 08:30pm, we thank you for your patience while we resolve the this issue.

Kindest Regards,

The Gigaclear Team.
Posted Mar 30, 2021 - 19:48 BST
Monitoring
The issue has now been resolved and services have been restored. We will continue to monitor the situation closely in case of further issues.
Posted Mar 30, 2021 - 19:12 BST
Identified
We are aware of an issue affecting services in Essex. We have identified that this is due to issues with the power supply to critical infrastructure, and we are taking steps to rectify the issue as quickly as possible. We do not currently have an estimated time of repair. We will post any updates on this page when we have them.
Posted Mar 30, 2021 - 18:30 BST
This incident affected: Internet Network (Essex).