Portway - Gloucestershire - SW-PRTWAY

Incident Report for Gigaclear

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 11:32 GMT

Update

Our engineers have resumed fibre splicing work to restore your service. Thank you for your patience.
Posted Mar 20, 2025 - 11:18 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 20, 2025 - 08:07 GMT

Update

Thank you for your continued patience. Our engineers have replaced the fibre cables in the ducting and are continuing their investigation to resolve the service issue.
Posted Mar 19, 2025 - 17:23 GMT

Update

Our engineers are working on site throughout today to investigate for a resolution. We appreciate your patience.
Posted Mar 19, 2025 - 12:07 GMT

Update

Our Engineers will be on site today to begin repairs, updates to follow throughout the morning.
Posted Mar 19, 2025 - 07:32 GMT

Investigating

We have identified a fault affecting services in your area, and are investigating the cause of this issue
Posted Mar 18, 2025 - 18:04 GMT
This incident affected: Internet Network (Gloucestershire).