Cabinet issue - Wallend Valley (LE16 8SQ)
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual.

If you have any problems with your service after the outage, please contact our Customer Support team on 01865 591131 or email support@gigaclear.com.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted 22 days ago. Sep 27, 2019 - 21:42 BST
Update
Our engineers are still working on site to restore services as soon as possible. We will be back in contact once the fibre has been repaired and you will be able use your service as you would expect to.
We apologise for any inconvenience caused.
Thank you for your patience.

Kind Regards

The Gigaclear Team
Posted 22 days ago. Sep 27, 2019 - 15:01 BST
Identified
Gigaclear engineers have identified the fault. There is a fibre break due to 3rd party works in the area.

Our engineers are working on site to restore services as soon as possible. We apologise for any inconvenience caused. Thank you for your patience.
Posted 22 days ago. Sep 27, 2019 - 11:06 BST
Investigating
We are investigating an issue affecting customers attached to the cabinet in Wallend Valley (LE16 8SQ)

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted 23 days ago. Sep 27, 2019 - 08:39 BST