Hook End, Wyatt's Green & Doddinghurst, Essex

Incident Report for Gigaclear

Resolved

Power has been restored.
Posted Nov 01, 2025 - 14:57 GMT

Monitoring

A temporary generator is now in operation and service has been restored. Work continues to resolve the underlying power issue and permanently restore service. If you’re still experiencing any disruption, please contact our Customer Service team. Thank you for your patience.
Posted Nov 01, 2025 - 13:13 GMT

Update

We apologise for the ongoing disruption to your service, which is being caused by a local power issue. Our engineers are attending with a temporary generator, and we’re working closely with the power network to restore service permanently. Thank you for your patience and understanding.
Posted Nov 01, 2025 - 09:08 GMT

Identified

The issue has been identified and we are working on a resolution. Our team will be reattending in the morning to continue working towards a resolution. Thank you for your ongoing patience.
Posted Oct 31, 2025 - 19:45 GMT

Investigating

We are currently investigating this issue.
Posted Oct 31, 2025 - 14:42 GMT
This incident affected: Internet Network (Essex).