Unplanned Outage - Bletchingdon, Oxfordshire
Incident Report for Gigaclear
Resolved
All services in the area have now been restored.
Posted Oct 06, 2021 - 17:33 BST
Monitoring
Our engineers have been able to bring the majority of services back online. We aware of a few customers who may still be affected by this issue and our engineers will be returning to site tomorrow in order to bring the final few customers back online.

If you are still having issues please reboot your router, and if the issues persist please call our customer care team on 01865 591131.
Posted Oct 05, 2021 - 18:09 BST
Update
We’re currently working on implementing the repair at the site of the damage. Unfortunately due to the location of the break, it is taking a little longer than expected to do this, but we will keep you updated on progress as we work to get this issue resolved.

We apologise for any inconvenience caused and thank you for your continued patience.
Posted Oct 05, 2021 - 15:26 BST
Update
Engineers are onsite and working to repair the damaged infrastructure. We will update you further once the engineers have complete their repair work.
Posted Oct 05, 2021 - 11:38 BST
Update
Team is on site beginning repairs to the damaged cable
Posted Oct 05, 2021 - 08:33 BST
Identified
Our engineers have identified damage to critical infrastructure on the network. Due to the location of the damage, traffic management has been organised for the earliest opportunity to enable our engineers to work safely, and they will be returning to site tomorrow morning (5/10/21) to begin work on the repairs. We will update you further on the situation once the engineers have begun their repair work.
Posted Oct 04, 2021 - 16:12 BST
Update
Our engineers are still hard at work investigating what’s caused today’s service issue in Bletchingdon, Oxfordshire, and the nearby area. We’re doing everything we can to find the root of the problem, so we can restore your broadband service as quickly as possible.
Posted Oct 04, 2021 - 13:26 BST
Investigating
we are aware of an issue in your area and our engineers are investigating.
Posted Oct 04, 2021 - 10:03 BST
This incident affected: Internet Network (Oxfordshire).