Unplanned incident - CDS area 6 - Yealmbridge

Incident Report for Gigaclear

Resolved

This incident has been resolved.
Posted Jun 14, 2022 - 14:40 BST

Update

We are continuing to investigate this issue.
Posted Jun 14, 2022 - 12:01 BST

Investigating

We are currently investigating this issue.
Posted Jun 14, 2022 - 12:00 BST
This incident affected: Internet Network (Devon & Somerset).