Unplanned outage in Devereux Wootton
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 16:16 GMT
Update
Our specialist team continues to work to resolve this issue affecting services across Devereux Wootton. We expect the majority of services to be restored by 20:00 today, with some services to be restored tomorrow (06/01/2021). We thank you for your patience through these exceptional circumstances.
Posted Jan 05, 2021 - 13:07 GMT
Update
A specialist team is arranged to attend the site on Tuesday 05/01/2021. Team will replace the damage cabinet and work to restore services. We apologize for any inconvenience caused
Posted Jan 04, 2021 - 15:46 GMT
Update
We are continuing to work to resolve this issue. However we do not have any estimated time of recovery at the moment. we apologize for any inconvenience caused
Posted Jan 04, 2021 - 14:40 GMT
Update
Our engineers have confirmed the lcoation fo the fibre break, and have discovered it was broken due to a car accident. Additional resources are being drawn in to replace damaged components tomorrow morning. We thank you for your patience and apologise for any inconvience caused.
Posted Jan 03, 2021 - 19:12 GMT
Identified
Our engineers have identified the issue as a break in a cirtical fibre link in the area. Our engineers are locating the exact break location, and we will update this page when we have further infomation.
Posted Jan 03, 2021 - 18:21 GMT
Investigating
We’ve just been informed by our Network Operations team that there’s a service issue in the Devereux Wootton area. Our engineers are investigating the cause of this problem and are doing everything they can to restore broadband services as quickly as possible.
Posted Jan 03, 2021 - 13:44 GMT
This incident affected: Internet Network (Herefordshire).