Outage in Ford Street
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 00:18 BST
Update
We will be conducting emergency maintenance at 1200 today 30/06/20 which will result in a loss of service, we anticipate the outage to last around 3 hours, with every effort being made to reduce this.

Thank you for your patience.
Posted Jun 30, 2020 - 11:10 BST
Update
We are engaging specialist engineers as issues in Ford Street continue. We will keep this page up to date as the situation unfolds.

Thank you for your patience.
Posted Jun 30, 2020 - 07:55 BST
Update
Gigaclear continues to work on the issue affecting customers in the Ford Street area, and are pleased to say that we expect all services to be restored by 03:00 30/06/2020.

Thank you for your patience.
Posted Jun 29, 2020 - 20:22 BST
Identified
We've identified an issue in the Ford Street area causing network disruption, we're currently organising engineering crews to attend site and will keep this page up to date as the situation unfolds.

Thank you for your patience.
Posted Jun 29, 2020 - 18:44 BST
This incident affected: Internet Network (Devon & Somerset).