Unplanned Outage - Aston
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted 23 days ago. Sep 26, 2019 - 18:06 BST
Update
Gigaclear Networks are still working on the issue with the service in your area. The issue has been identified and the engineers are working to fix this, so we can get your broadband service up and running again. We expect service to be restored by 26/09/2019 19:00.
We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted 23 days ago. Sep 26, 2019 - 14:55 BST
Update
Gigaclear Networks are still working on the issue with the service in your area. The issue has been identified and the engineers are working to fix this, so we can get your broadband service up and running again.
We will contact you again to let you know when the service in your area has been restored.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted 24 days ago. Sep 26, 2019 - 08:25 BST
Identified
Following the overnight works in Aston, there is an issue with the service in the Aston area. We apologise for any inconvience caused.
Posted 24 days ago. Sep 26, 2019 - 06:00 BST
This incident affected: Internet Network (Oxfordshire).