Highnam - Gloucester - SW-HGHHNAM

Incident Report for Gigaclear

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 09:02 BST

Update

We apologise for the disruption to your service. Our engineers are scheduled to attend the site further throughout this evening to work on restoration.
Posted Apr 24, 2025 - 15:08 BST

Update

Thank you for your continued patience. Our engineers will be back on-site throughout today and tonight to restore your service.
Posted Apr 24, 2025 - 09:24 BST

Update

We apologise for the disruption to your service. Our engineers will be back on-site on 24.04.25 to continue the work. We appreciate your patience.
Posted Apr 23, 2025 - 17:02 BST

Update

Our engineers are currently on site and working to restore your service connection. Thank you for your ongoing patience.
Posted Apr 23, 2025 - 13:05 BST

Update

Thank you for your patience. Our engineers are back on site this morning to continue restoration work.
Posted Apr 23, 2025 - 08:58 BST

Update

Our engineers are on site, working with the impacted power company to create a safe environment for resolution works. We will return on the morning of 23.04.25 to continue this work.
Posted Apr 22, 2025 - 17:31 BST

Investigating

We apologise for your service disruption. Our engineers are on route to the site to further investigate and find a resolution. Thank you for your patience.
Posted Apr 22, 2025 - 16:14 BST
This incident affected: Internet Network (Gloucestershire).