Unplanned Incident - Sevenoaks
Incident Report for Gigaclear
Resolved
Services have been restored. The issue was caused by a fault with a service provided by a third party, which we are working with the third party to understand and prevent happening again. All services should now be back online.
Posted Nov 21, 2021 - 14:17 GMT
Investigating
We are aware of an issue affecting services in Sevenoaks and the surrounding area. We are investigating and will post updates as we have them. We do not currently have an estimated time of recovery.
Posted Nov 21, 2021 - 13:47 GMT
This incident affected: Internet Network (Kent).