Unplanned Incident - Woolley Green
Incident Report for Gigaclear
Resolved
This equipment was replaced and all services are back online.
Posted Jun 10, 2022 - 12:52 BST
Identified
We are aware of an issue affecting services in Woolley Green and the nearby area in Berkshire. This issue has been identified as an equipment failure. We are arranging for replacement equipment to be brought to the site of the fault. We do not currently have an estimated time of repair. We will keep this page updated with regard to this issue.
Posted Jun 06, 2022 - 10:37 BST
This incident affected: Internet Network (Berkshire).