Planned Maintenance

Incident Report for Gigaclear

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 15:57 BST

Monitoring

Following the scheduled maintenance carried out between 23:00 on 18/08/2025 and 06:00 on 19/08/2025, some customers may experience reduced connectivity.

If you are affected, you may need to perform a managed reboot of your wall‑mounted modem. To do this, simply switch the power off at the socket, leave it off for around 5 minutes, and then switch it back on.

You can find a step‑by‑step guide on our support page here: https://gigaclear.com/managed-reboot

We apologise for any inconvenience caused and thank you for your patience and understanding as we work to keep your service running smoothly.
Posted Aug 19, 2025 - 14:24 BST

Update

Following the scheduled maintenance carried out between 23:00 on 18/08/2025 and 06:00 on 19/08/2025, some customers may experience reduced connectivity.

If you are affected, you may need to perform a managed reboot of your wall‑mounted modem. To do this, simply switch the power off at the socket, leave it off for around 5 minutes, and then switch it back on.

You can find a step‑by‑step guide on our support page here: https://gigaclear.com/managed-reboot

We apologise for any inconvenience caused and thank you for your patience and understanding as we work to keep your service running smoothly.
Posted Aug 19, 2025 - 10:03 BST

Investigating

Please be advised that scheduled maintenance will take place between 23:00 and 06:00, during the period of 18.08.2025 to 19.08.2025.

This maintenance may cause a brief service interruption of no longer than 10 minutes.

We apologise for any inconvenience this may cause and thank you for your understanding
Posted Aug 18, 2025 - 16:51 BST