Unplanned outage- Stoke Fleming
Incident Report for Gigaclear
Resolved
The third party planned works are over and all services have now been restored.
Posted Nov 22, 2021 - 06:04 GMT
Identified
The reason for the loss of service in your area has been identified as planned works by a third party which our team did not receive notification of. All services are due to be restored by 6am on 22/11/21. We will confirm shortly after this once all services have been restored.
Posted Nov 22, 2021 - 00:13 GMT
Investigating
We are aware of an issue affecting services in Stoke Fleming. We are currently investigating but do not currently have an estimated time of recovery. We will post updates on this page.
Posted Nov 21, 2021 - 23:45 GMT
This incident affected: Internet Network (Devon & Somerset).