Unplanned outage in Swinbrook and Minster Lovell
Incident Report for Gigaclear
Resolved
Our engineers have discovered faulty hardware which was causing the issues experienced today, and report the equipment has been successfully replaced and all services restored. 

Kindest Regards,

The Gigaclear Team
Posted Mar 17, 2020 - 16:46 GMT
Update
Good Morning,

We are currently investigating a cable issue in your area. Our engineers are working to resolve the fault, but at this stage we are unable to estimate when the service will be restored.

We thank you for your patience and apologise for any inconvenience caused.

Kindest Regards,

The Gigaclear Team
Posted Mar 17, 2020 - 08:00 GMT
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.

We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards,

The Gigaclear team
Posted Mar 16, 2020 - 18:55 GMT
This incident affected: Internet Network (Oxfordshire).