Unplanned outage in Northamptonshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 14:14 BST
Update
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.

If you have any problems with your broadband service, then please don’t hesitate to contact our Customer Support team on 01865 591131 or by emailing support@gigaclear.com.

We thank you for your patience during this time and we apologise for any disruption caused.


Kind Regards,

The Gigaclear team
Posted Jun 03, 2021 - 19:18 BST
Monitoring
Our engineers are working on-site and have managed to restore some of the services in your local area. Our engineers are continuing to monitor the network until service is fully restored.
Posted Jun 03, 2021 - 15:00 BST
Update
We are working hard to repair all services as soon as we can, we are still expecting to have the majority of services back online by the end of the day. At this stage we do not have a specific estimated time of repair, but will update this page when we have further information. We thank you for your patience while we repair the damaged fibre.
Posted Jun 03, 2021 - 12:57 BST
Update
Our engineers have been working to repair services since first thing this morning. Work continues and we expect to have the majority of services back online by the end of the day, with services gradually restoring throughout the day as soon as we can get them back on. We thank you for your continued patience, and will continue to update you with the progress of the work.
Posted Jun 03, 2021 - 10:13 BST
Update
The site of the damage to our equipment is still currently unsafe to work on. We are working to make the site safe to work on, but unfortunately expect that this will not be possible until tomorrow (3/6/21). We understand that any loss of service is frustrating and apologise for any inconvenience caused. If we are able to expedite this work we will of course do so, and we will post any further updates on this page.
Posted Jun 02, 2021 - 13:36 BST
Update
Safety of access issues prevented our engineers from working during the night to implement a fix, however now that access has been arranged our engineers are working on the best course of action to implement repairs as quickly as possible. We do not currently have an ETR but will keep this page updated with the latest information.
Posted Jun 02, 2021 - 09:07 BST
Update
The team have located the damage location to a section of the A422.
We are working with the teams on site to arrange access for our teams to implement the fix to the cables.

We will be back in touch to update you as soon as the information becomes available to us,

Kind Regards,
The Gigaclear team
Posted Jun 02, 2021 - 02:16 BST
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was damage to a Network fibre cable.
Posted Jun 02, 2021 - 00:14 BST
Update
We have dispatched engineers to the cabinet for further investigation,
Posted Jun 01, 2021 - 22:09 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.

We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted Jun 01, 2021 - 22:09 BST
This incident affected: Internet Network (Northamptonshire).