Viney Hill & Blakeney Hill - Gloucestershire - SW-VYYY
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 17:37 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 16:34 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2024 - 16:05 GMT
Investigating
Our Networking team have been made aware of a possible fibre fault in your area. Engineers are already on the ground testing fibre. We understand the inconvenience this may cause and assure you that we will work to restore your service as soon as possible.

We will keep you informed with detailed updates on the situation and the expected timeline for service restoration as soon as we have more information.

We appreciate your patience and understanding as we work to resolve this matter.
Posted Nov 19, 2024 - 16:02 GMT
This incident affected: Internet Network (Gloucestershire).