Partial Outage in Coxwell
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 04:10 BST
Update
We have engaged the necessary resource to implement the permanent fix to this stretch of Network Fibre.
We anticipate all affected customers service to be restored by tomorrow evening and we will continue to post further updates on the progress of the fix tomorrow
We thank you for your patience during this time and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted Apr 01, 2021 - 15:37 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 11:01 BST
Update
Gigaclear Networks have identified an issue with a network fibre and are working to resolve fault affecting your service, at this point we are unable to provide an estimated time of repair.
We thank you for your patience while we work to restore all services.
Posted Apr 01, 2021 - 08:49 BST
Investigating
We are currently investigating this issue.
Posted Apr 01, 2021 - 08:44 BST
This incident affected: Internet Network (Berkshire).