Unplanned Incident - Devon
Incident Report for Gigaclear
Resolved
This incident has been resolved with our third party suppliers. All services have been restored. If you are still having issues please reboot your router, and if the issues persist then please call our customer care team on 01865591131.
Posted Sep 13, 2021 - 12:47 BST
Monitoring
Services have been restored and the fix to this issue is being monitored. We are working closely with our third party supplier to confirm whether the service will need to be taken down again to permanently implement the fix.
Posted Sep 13, 2021 - 12:36 BST
Identified
The issues in Devon today have been caused due to an unplanned outage from a third party supplier. We will keep you up to date with the progress of the resolution and will work with the third party to ensure the issue is resolved as quickly as possible. We appreciate your patience while the issue is being worked on, and apologise for any inconvenience caused.
Posted Sep 13, 2021 - 12:10 BST
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Devon. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Sep 13, 2021 - 10:30 BST
This incident affected: Internet Network (Devon & Somerset).