Unplanned outage Essex
Incident Report for Gigaclear
Resolved
After a period of monitoring we can confirm the incident is fully resolved.
Posted Sep 18, 2021 - 14:49 BST
Monitoring
The fix has now been implemented and services have been restored. We are monitoring the results of the fix.
Posted Sep 18, 2021 - 10:03 BST
Update
A fix plan has now been identified and engineers on site have begun to implement it. We do not currently have an estimated time of repair. We appreciate your continued patience as we work with our third party provider to get this issue resolved.
Posted Sep 18, 2021 - 09:06 BST
Update
We are still working closely with our third party provider to resolve the issue. Currently a joint visit between our engineers and the third party's engineers is under way and the team are working on site at the fault location to locate and repair suspected damage to critical infrastructure. We appreciate your patience, and apologise for any inconvenience caused.
Posted Sep 18, 2021 - 07:05 BST
Update
We are continuing to work closely with the third party to bring services back online as quickly as we can, with a joint visit between our engineers and theirs to the site of the fault taking place. We apologise for any inconvenience caused, and will continue to keep you up to date.
Posted Sep 18, 2021 - 02:25 BST
Identified
The issue has been identified as a fault with a service from a third party. We are working closely with the third party to ensure as fast a resolution as possible. We do not currently have an estimated time of recovery, but will continue to post updates as we have them.
Posted Sep 17, 2021 - 23:28 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Sep 17, 2021 - 21:08 BST
This incident affected: Internet Network (Essex).