Unplanned Outage in Northamptonshire
Incident Report for Gigaclear
Resolved
Our engineers have completed the maintenance on our network and you should be able to access your broadband service as usual. We thank you for your patience during this time and apologise for any disruption caused.
Posted Jan 13, 2021 - 07:15 GMT
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was emergency maintenance on our network. We have an estimated resolution time of 06:00 AM. We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption.
Posted Jan 12, 2021 - 22:59 GMT
This incident affected: Internet Network (Northamptonshire).