Tye Green, Essex
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 15:06 BST
Identified
We have identified the root cause of this issue and have managed to restore some services in the area. We do have an impact list of those still affected, and are working hard to get these back online as soon as we can.

Thank you for your ongoing patience.
Posted Apr 10, 2024 - 16:36 BST
Investigating
Our teams have identified a network fault currently affecting services in the Tye Green area. We have engaged our Direct Labour Team, who are working diligently to locate the cause of this fault and implement any repairs as quickly as we can.

Please accept our apologies for any inconvenience caused.
Posted Apr 10, 2024 - 12:05 BST
This incident affected: Internet Network (Essex).