Berkshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 16:07 GMT
Update
Our engineers are currently on-site hand digging to expose the broken cable ready for repairs. Digger will be on-site within the next hour.
Posted Mar 22, 2024 - 09:22 GMT
Identified
The location of the fault has now been found, and we're arranging for a digger and team to attend and carry out the relevant repairs as quickly as we can today. Thank you for your ongoing patience.

We will keep you updated of any changes.
Posted Mar 22, 2024 - 09:09 GMT
Investigating
We've identified multiple offline cabinets currently affecting services in the Berkshire area. Our on call team have been dispatched and will be on-site shortly to investigate the damages and implement any fix plans or repairs as quickly as possible.

Please accept our apologies for any inconvenience caused.
Posted Mar 21, 2024 - 17:02 GMT
This incident affected: Internet Network (Berkshire).