Mortimer, Reading

Incident Report for Gigaclear

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 10:35 BST

Update

This incident is now resolved. Thank you for your patience.
Posted Jul 17, 2026 - 10:34 BST

Monitoring

Cabinet has now come back online, with power temporarily restored via the generator. Our team will continue to monitor the service until mains power is fully restored.
Posted Jul 17, 2026 - 09:20 BST

Update

Thank you for your ongoing patience. Work to restore your service is currently in progress. We apologise for the disruptions caused.
Posted Jul 17, 2026 - 08:42 BST

Identified

Cabinet has gone down due to a local power cut in the area we have dispatched engineers with a generator to restore service.
Posted Jul 17, 2026 - 06:45 BST
This incident affected: Internet Network (Berkshire).