Reconnection Issue

Incident Report for Gigaclear

Resolved

The issue has now been resolved and connections should be coming back online, please reboot your systems if you're still experiencing issues. Thank you for the ongoing patience and apologies for any inconveniences caused by this issue.
Posted Nov 24, 2025 - 09:37 GMT

Update

Please do not reboot your systems whilst we investigate this issue further. Thank you for your ongoing patience.
Posted Nov 24, 2025 - 09:04 GMT

Update

We are continuing to investigate this issue.
Posted Nov 24, 2025 - 08:48 GMT

Investigating

We’re currently experiencing an issue with our software due to a reconnection issue, this is currently being investigated and any updates will be communicated out. Please accept our apologies for any inconveniences caused.
Posted Nov 24, 2025 - 08:48 GMT
This incident affected: Customer Service Centre.