Unplanned incident - Essex Area 2
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Sep 03, 2022 - 13:53 BST
Update
Team is still on site and work is still in progress.
We hope to see restoration of service this afternoon,
We thank you for your continued patience
Posted Sep 03, 2022 - 11:01 BST
Update
Our team is continuing work on site and will remain there until all services are restored. We thank you for your continued patience as we work to resolve this issue.
Posted Sep 02, 2022 - 17:59 BST
Update
Remedial Team are on site working to restore service to your area.
We thank you for your patience and apologise for the inconvenience caused.
Posted Sep 02, 2022 - 09:14 BST
Identified
Our engineers have found the fault causing loss of service in the area. The issue is damage to a Gigaclear fibre cable in a difficult location to access and work. We are working on allocating the necessary resource to fix the issue, and will update you once this has been done. We apologise for any inconvenience caused.
Posted Aug 23, 2022 - 17:13 BST
Update
Our engineers are still hard at work investigating what’s caused today’s service issue. We’re doing everything we can to find the root of the problem, so we can restore your broadband service as quickly as possible.
Posted Aug 22, 2022 - 11:38 BST
Update
Unfortunately, the issue is take longer than usual to restore service and may cause a break in service over the weekend. We apologize for the inconvenience and we are looking to get this resolved as quickly as possible.
Posted Aug 19, 2022 - 22:21 BST
Update
Our engineers are still hard at work investigating what’s caused today’s service issue. We’re doing everything we can to find the root of the problem, so we can restore your broadband service as quickly as possible.
Posted Aug 19, 2022 - 20:28 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Aug 19, 2022 - 15:55 BST
This incident affected: Internet Network (Essex).